Vérifiez autocad 2,014 configuration système requise

Si votre travail est principalement ou entièrement 2D - et donc, cela vaut surtout pour les utilisateurs d'AutoCAD LT - 2014 exécute de manière adéquate sur à peu près n'importe quel ordinateur récent qui exécute Windows 8, 7, ou XP. D'autre part, si vous obtenez lourdement dans la 3D et des rendus photoréalistes, alors il n'y a pas une telle chose comme «trop».

AutoCAD 2014 ne pas fonctionner sur une version de Windows antérieure à XP (Home ou Professionnel). Autodesk a également ne pas vous soutenir si vous avez AutoCAD 2014 fonctionnant sous Windows Vista.

Il existe des versions 64 bits d'AutoCAD 2014 et AutoCAD LT 2014 qui fonctionnent dans les versions 64 bits de Windows XP, 7 ou 8. Les versions 64 bits peut accéder à beaucoup plus de mémoire système pour un fonctionnement plus rapide, tandis que les systèmes 32-bit sont limités à 2 Go ou 3 Go de RAM. Ceci est normalement significative que si vous entrez dans le travail de 3D lourds.

  • Compatibilité des applications: Si vous utilisez des applications tierces avec une version précédente d'AutoCAD, ils ne peuvent pas travailler avec AutoCAD 2014. AutoCAD applications développées avec le .NET ou le (extension d'AutoCAD Runtime) ObjectARX interfaces peuvent ou non besoin d'être recompilées. Beaucoup de programmes LSP (AutoLISP) écrites pour les dernières versions d'AutoCAD devraient fonctionner sans changement.

  • Prise en charge intégrée pour VBA (Visual Basic pour Applications, un langage de programmation Microsoft) ne sont pas inclus dans AutoCAD 2014. Vous pouvez continuer à exécuter des applications VBA, mais vous devez d'abord télécharger et installer le programme d'installation VBA partir du site Web Autodesk. Aller à autodesk.com et entrez VBA installateur dans la boîte de recherche pour le trouver. Il ya 32 et 64-bit versions, alors assurez-vous de télécharger la bonne pour votre système.

  • Configuration système requise: Pour la dernière sur les exigences et les recommandations spécifiques, aller à http://usa.autodesk.com/autocad/system-requirements. Notez qu'il ya quelques exigences «absolus». Un étudiant débutant ou un utilisateur 2D occasionnels peuvent souvent vous en tirer avec un peu moins que le "minimum recommandé," mais à l'autre extrémité de l'échelle, si vous faites tous les jours travailler sur de très grands modèles 3D, complexes et produisent des rendus photoréalistes avec des ombres, des reflets, transparence, et de la réfraction, alors il n'y a rien de tel que le matériel «trop». En tout cas, vous ne pouvez jamais avoir trop de RAM.

Vous devriez également noter que la carte graphique du jeu est différente d'une carte graphique d'ingénierie. Il vaut bien les quelques dollars supplémentaires pour obtenir une carte d'ingénierie, en particulier lorsque l'on travaille en 3D. Alors, comment pouvez-vous faire la différence? Tout d'abord, vérifier les prix. Conseils d'ingénierie seront généralement un peu plus cher, mais pas outrageusement. Ensuite, assurez-vous qu'il prend en charge "Open GL" et / ou "Direct 3D."


» » » » Vérifiez autocad 2,014 configuration système requise